Time To Make Some Choices

I have been upgrading IWD to the v3.1, and it’s not bad at all! That new version is ok but i think i preferred the old one, this is a reason why i’m gonna to upgrade just the major directory and not the others.

Time for you to make choices here!

I am going to upgrade 2 templates of your choice in v3.1 and no more! Just put a comment with which template you’d like to see on v3.1 and i’ll make that up for you guys,

As i know me, the forthcoming templates will be better and better, now all templates will be up for v3.1 and v2.1 only, as we try to keep up with the new phpld technology and force the change. Bye Bye V3.0.6!

I am awaiting you for templates suggestions!

Leave a Reply

You must be logged in to post a comment.