Security Flow in phpLD 2.1 & 2.0

You might be interested in reading the article of After 5 Web Design relating about a security issue in phpLD 2.1 and 2.0,

As Rob stated on Digital Point forum, the version 2.0 and 2.1 has been patched and can be downloaded at PHP Link Directory.

Patch your directories to avoid spammy submissions! Thanks for Tim Myth to have pointed that error out.

Leave a Reply

You must be logged in to post a comment.